Update not working for almost a week now?

Report bugs and share your ideas to improve WarcraftPets.
Post Reply
User avatar
Nytemayre
Top Rater
Posts: 13
Joined: April 2nd, 2013
Pet Score: 10006
Realm: Darkspear-US
Contact:

Update not working for almost a week now?

Post by Nytemayre » August 31st, 2014, 1:52 pm

I finally got all my battle pets to level 25. I also added a new one 2 days ago and ran it to 25 also. I thought maybe the problem was the DDOS attacks on blizz but those seem to be over for now. Anyone have any help/hints? I've logged in and out of the game at least 2-3x a day and it still won't update.

User avatar
Quintessence
Site Admin
Posts: 2600
Joined: June 4th, 2008
Pet Score: 10318
Realm: Proudmoore-US
Contact:

Re: Update not working for almost a week now?

Post by Quintessence » August 31st, 2014, 2:05 pm

Although the DDOS attacks on Battle.net might be over, Blizzard is still having issues with the armory. It's a known issue that it isn't updating properly, but they currently don't have any ETA on when it will be fixed.
Image
Feel free to browse through my pet collecting blog: http://wowpetaddiction.blogspot.com

User avatar
Nytemayre
Top Rater
Posts: 13
Joined: April 2nd, 2013
Pet Score: 10006
Realm: Darkspear-US
Contact:

Re: Update not working for almost a week now?

Post by Nytemayre » August 31st, 2014, 2:09 pm

Ok, thank you. I will try to be patient, I promise :-)

User avatar
Jazeel
Posts: 314
Joined: June 2nd, 2009
Pet Score: 9583
Realm: Saurfang-US
Contact:

Re: Update not working for almost a week now?

Post by Jazeel » September 1st, 2014, 7:25 pm

its definitely working again, well it did for me and once again i am no1 on my server :ugeek: :ugeek: :ugeek: 8-)

Julieowens
Posts: 1
Joined: April 19th, 2013
Pet Score: 4233
Realm: Grizzly Hills-US
Contact:

Re: Update not working for almost a week now?

Post by Julieowens » September 1st, 2014, 11:06 pm

It may be working on some realms, but not on Grizzley Hills - Lothar. I sure hope they get it fixed soon. 10pm labor day

User avatar
Jerebear
Posts: 1183
Joined: September 15th, 2013
Pet Score: 10066
Realm: Llane-US
Contact:

Re: Update not working for almost a week now?

Post by Jerebear » September 2nd, 2014, 7:22 am

Nor is it working on Llane
Carry Pet Experience Reference Guide:
http://www.warcraftpets.com/community/forum/viewtopic.php?f=10&t=8829

Wilderness
Posts: 17
Joined: July 1st, 2014
Pet Score: 3494
Realm: Greymane-US
Contact:

Re: Update not working for almost a week now?

Post by Wilderness » September 2nd, 2014, 3:36 pm

I was hoping the restarts this morning would fix it, but still no go for me (US-Greymane).

User avatar
Quintessence
Site Admin
Posts: 2600
Joined: June 4th, 2008
Pet Score: 10318
Realm: Proudmoore-US
Contact:

Re: Update not working for almost a week now?

Post by Quintessence » September 3rd, 2014, 10:55 am

Here's a recommendation from a blue on the Blizzard forums.

It sounds like it works for some players, but not all. Give it a shot and see if it helps update your armory at all.
Image
Feel free to browse through my pet collecting blog: http://wowpetaddiction.blogspot.com

User avatar
Greatgrimmax
Posts: 10
Joined: July 6th, 2011
Pet Score: 6058
Realm: Draka-US
Contact:

Re: Update not working for almost a week now?

Post by Greatgrimmax » September 3rd, 2014, 11:57 am

My pets updated today after about a week. :)

Post Reply