My Pet Collection
You've collected 0 pets
Log in to track your collection

ALERT: Battle.net Error after 5.4.7

Report bugs and share your ideas to improve WarcraftPets.
User avatar
Breanni
Site Admin
 
Posts: 396
Joined: December 1st, 2007
Pet Score: 1412

ALERT: Battle.net Error after 5.4.7

Postby Breanni » February 19th, 2014, 8:33 pm

We're aware of an issue with the Armory affecting anyone who attempts to update their pet collection. It's an issue on Blizzard's end following the release of patch 5.4.7 (Tuesday, February 18th). They are aware of the problem and currently looking for a solution.

For more information: http://us.battle.net/wow/en/forum/topic ... 870?page=1

Unfortunately, there's no ETA on a fix. But they are working it, so hopefully SOON™ :-)

Sorry for the inconvenience, folks. This one is out of our control.
Image

User avatar
Breanni
Site Admin
 
Posts: 396
Joined: December 1st, 2007
Pet Score: 1412

Re: ALERT: Battle.net Error after 5.4.7

Postby Breanni » February 20th, 2014, 7:01 pm

Looks like it may be fixed now. If you're continuing to experience trouble importing your collection, please post below to let us know.

Also, note that if your realm was recently merged with another realm, that could be the source of the problem. It's related to an older bug that has nothing to do with the 5.4.7 Armory bug described in this thread.

To sidestep this older "merge" bug, you can try temporarily switching your character to an alt on another server (if you have one). That seems to solve the issue for most people.
Image

User avatar
Mithrel
 
Posts: 16
Joined: November 23rd, 2012
Pet Score: 2510

Re: ALERT: Battle.net Error after 5.4.7

Postby Mithrel » February 21st, 2014, 3:05 am

I recently stoned a level 21 uncommon pet, turning it to a level 19 rare. When I re-imported my collection, I got a "success" message, but my pet score didn't change. Since it usually does when I stone a pet, I looked, and it was still showing a level 21 uncommon. Tried switching characters/servers and re-importing, still no change.

User avatar
Kpb321
 
Posts: 688
Joined: April 30th, 2013
Pet Score: 3518

Re: ALERT: Battle.net Error after 5.4.7

Postby Kpb321 » February 21st, 2014, 12:05 pm

Check your armory and make sure it has updated. It seems a little hit or miss still or maybe just a little slow. I had the same thing occur but then I logged in did more stuff and logged out again. This time the armory was updated and the update here worked.

User avatar
Dakaf
MVP
 
Posts: 311
Joined: September 26th, 2012
Pet Score: 3591

Re: ALERT: Battle.net Error after 5.4.7

Postby Dakaf » February 21st, 2014, 12:38 pm

Mithrel wrote:I recently stoned a level 21 uncommon pet, turning it to a level 19 rare. When I re-imported my collection, I got a "success" message, but my pet score didn't change. Since it usually does when I stone a pet, I looked, and it was still showing a level 21 uncommon. Tried switching characters/servers and re-importing, still no change.

Your armory only updates when you log out. Were you logged in and just alt+tabbed to here?

I tried mine last night after my leveling binge. It worked as expected for me.

Good luck!
Image
<Kings and Queens> Alliance on Dawnbringer
-pet collecting OCD

User avatar
Mithrel
 
Posts: 16
Joined: November 23rd, 2012
Pet Score: 2510

Re: ALERT: Battle.net Error after 5.4.7

Postby Mithrel » February 21st, 2014, 3:23 pm

Logging in and back out worked. Either that or they updated my armory (probably more likely since before I was on a computer that didn't even have WoW on it).

User avatar
Sarpants
Top Rater
 
Posts: 22
Joined: October 12th, 2012
Pet Score: 3082

Re: ALERT: Battle.net Error after 5.4.7

Postby Sarpants » March 9th, 2014, 9:36 pm

I'm still having an issue with mine. I've logged in and out of WoW several times. I've logged in and out of Blizzard's website several times. All of my characters except one shows "Oops. Character Not Available." So is this something I can fix? Or is this something on Blizzard's end?

User avatar
Quintessence
Site Admin
 
Posts: 1466
Joined: June 4th, 2008
Pet Score: 3591

Re: ALERT: Battle.net Error after 5.4.7

Postby Quintessence » March 10th, 2014, 1:22 am

Evenmonkeys wrote:I'm still having an issue with mine. I've logged in and out of WoW several times. I've logged in and out of Blizzard's website several times. All of my characters except one shows "Oops. Character Not Available." So is this something I can fix? Or is this something on Blizzard's end?


If your armory is not appearing properly on the B.net website, then it's an issue on Blizzard's end.
Image
Feel free to browse through Perks N Peeves, my vanity pet collecting blog!

User avatar
Fhina
MVP
 
Posts: 10
Joined: June 10th, 2009
Pet Score: 3067

Re: ALERT: Battle.net Error after 5.4.7

Postby Fhina » October 19th, 2014, 10:15 am

Patch 6.0.2. Getting the Armory error so I can't import my pets or view my character's armory on the World of Warcraft website. Hope you'll provide an in-game addon again (like AskMrRobot) or let us manually update again. Thanks.


Return to Site Bugs and Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest