My Pet Collection
You've collected 0 pets
Log in to track your collection

Using the pet tags?

Report bugs and share your ideas to improve WarcraftPets.
User avatar
Godspetproject
Top Rater
 
Posts: 16
Joined: September 21st, 2010
Pet Score: 2119
Location: Wisconsin

Using the pet tags?

Postby Godspetproject » December 4th, 2011, 7:25 am

I'm not sure if this is broken or if I am just using it incorrectly.
[pet=]Sprite Darter Hatchling[/pet] Is that not correct?

User avatar
Quintessence
Site Admin
 
Posts: 1206
Joined: June 4th, 2008
Pet Score: 3071

Re: Using the pet tags?

Postby Quintessence » December 4th, 2011, 7:29 am

Try typing in the name of the pet just after the equal sign like this (minus the underscores):

[pet=_sprite darter hatchling]Sprite Darter Hatchling[_/pet]

Should result in: Sprite Darter Hatchling
Image
Feel free to browse through Perks N Peeves, my vanity pet collecting blog!

User avatar
Breanni
Site Admin
 
Posts: 368
Joined: December 1st, 2007
Pet Score: 1382

Re: Using the pet tags?

Postby Breanni » December 4th, 2011, 8:58 am

We've adjusted this now so that both
Code: Select all
[pet]Sprite Darter Hatchling[/pet]
and
Code: Select all
[pet=sprite darter hatchling]Sprite Darter Hatchling[/pet]
will work.

However,
Code: Select all
[pet=]Sprite Darter Hatchling[/pet]
will not work unless the equal sign is removed. This shouldn't be a problem after today, though, since the pet BB button will no longer generate an equal sign.
Image

User avatar
Godspetproject
Top Rater
 
Posts: 16
Joined: September 21st, 2010
Pet Score: 2119
Location: Wisconsin

Re: Using the pet tags?

Postby Godspetproject » December 11th, 2011, 5:54 am

Thanks guys!

User avatar
RallyC
 
Posts: 17
Joined: May 30th, 2009
Pet Score: 0
Location: In front of the computer

Re: Using the pet tags?

Postby RallyC » January 27th, 2012, 2:57 pm

I'm having trouble posting Moonkin Hatchling (Horde). I've tried: [pet]Moonkin Hatchling (Horde)[/pet] and Moonkin Hatchling Horde without parentheses around the word "horde". The second way creates a link but when clicked it says no such pet exists on the site Moonkin Hatchling Horde. Also tried [pet=Moonkin Hatchling (Horde)]Moonkin Hatchling (Horde)[/pet] and the [pet=Moonkin Hatchling Horde] way but again I get a link that doesn't work :( .

I found that I can link to Ally Moonkin Hatchling if I just leave out the "horde" (Moonkin Hatchling) but it's not the one I want. Any ideas?

User avatar
Breanni
Site Admin
 
Posts: 368
Joined: December 1st, 2007
Pet Score: 1382

Re: Using the pet tags?

Postby Breanni » January 28th, 2012, 10:52 am

It must be something with the parentheses. We'll take a look at this. Thanks for letting us know.
Image


Return to Site Bugs and Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests