My Pet Collection
You've collected 0 pets
Log in to track your collection

[solved] Messaging from page = ok

Report bugs and share your ideas to improve WarcraftPets.
User avatar
Arji
MVP
 
Posts: 62
Joined: October 16th, 2008
Pet Score: 3489

[solved] Messaging from page = ok

Postby Arji » February 1st, 2012, 10:53 am

Dear Staff

I am having difficulties with the mailing function from the site:
I have the impression my messages don't get sent although the Webpage shows me the "Thank you page" and all looks as if it worked.
I tried to confirm it by sending a message to myself. It never arrived. I checked Spam-Folders.

I also used the webform to contact you, to ask you to delete my Arji_all - Account which is now obsolete.
I am not sure if that arrived.

Usually I work with Firefox. Most of the cases scripts turned off. Tried it with scripts activated. No result.
Tried it with IE too. Tried it at work and at home.

Could you confirm, that the message sending from the page is ok?

I will gladly keep trying different settings and Browsers.

(I did use the mailig succsessfully in 2007 to organize the Murkimus-Hunt - still have these mails)

Thanks for all the great work you do!
Arji
Last edited by Arji on February 6th, 2012, 5:17 am, edited 1 time in total.
°° Swiss (-German) °° @Home on Lothar (EU) Horde [German] and
Silvermoon (EU) Alliance [English] (EU warcraftpets Guild)

User avatar
GormanGhaste
MVP
 
Posts: 287
Joined: August 1st, 2008
Pet Score: 2985

Re: [Question] Messaging from page - ok?

Postby GormanGhaste » February 1st, 2012, 11:19 am

Hmm, they may disable sending messages to yourself. You can message me to try a different person. I'm going to be away from the computer for a few hours, but should be able to check back sometime this afternoon.
Mingyao on Madoran

User avatar
Arji
MVP
 
Posts: 62
Joined: October 16th, 2008
Pet Score: 3489

Re: [Question] Messaging from page - ok?

Postby Arji » February 1st, 2012, 11:58 am

Thanks :D
Just sent you one from work. Using freshly updated Firefox (10.0).
Let me know if you got it. And feel free to try and send me a message.

I'll have a look into my settings at home once I get there.
°° Swiss (-German) °° @Home on Lothar (EU) Horde [German] and
Silvermoon (EU) Alliance [English] (EU warcraftpets Guild)

User avatar
GormanGhaste
MVP
 
Posts: 287
Joined: August 1st, 2008
Pet Score: 2985

Re: [Question] Messaging from page - ok?

Postby GormanGhaste » February 1st, 2012, 2:17 pm

Didn't get it. Just sent you one to test the other direction.
Mingyao on Madoran

User avatar
Lysi
MVP
 
Posts: 405
Joined: January 21st, 2009
Pet Score: 975
Location: Isle of Demons

Re: [Question] Messaging from page - ok?

Postby Lysi » February 1st, 2012, 2:20 pm

I just sent you one, too. Feel free to send me one as another check. I'd suggest adding a mail filter, I know my email seems to throw out some stuff w/o even putting it in the spam folder so that might help. And obviously double check what email you have on the profile. Good luck!
Why does sewage flow uphill leaving Undercity?

User avatar
Arji
MVP
 
Posts: 62
Joined: October 16th, 2008
Pet Score: 3489

Re: [Question] Messaging from page - ok?

Postby Arji » February 1st, 2012, 3:25 pm

Thanks you two.
I didn't get any of it.
Went ahead and added the domain to my whitelist.
Sent myself a message on my old multi-account "Arji_all" . that arrived instantly.
So I klicked on the merge account button. While I got one instantly I had to search a little to find the other one in the SpamFolder.
So now I have only one account left. That's good.

Now I'm gonna play around with my email-Adresses until I find out which one works with my freshly merged warcraftpets - account and then I'll send you a message again :)


** Edit ** I do get the mails from the site, when I change my email. But I don't get anything, when I try to send myself a message.
Lysi, did you receive a message from me?
°° Swiss (-German) °° @Home on Lothar (EU) Horde [German] and
Silvermoon (EU) Alliance [English] (EU warcraftpets Guild)

User avatar
Lysi
MVP
 
Posts: 405
Joined: January 21st, 2009
Pet Score: 975
Location: Isle of Demons

Re: [Question] Messaging from page - ok?

Postby Lysi » February 1st, 2012, 4:11 pm

No, I haven't gotten a message. :0(
Why does sewage flow uphill leaving Undercity?

User avatar
Breanni
Site Admin
 
Posts: 409
Joined: December 1st, 2007
Pet Score: 1412

Re: [Question] Messaging from page - ok?

Postby Breanni » February 3rd, 2012, 10:37 am

We're going to begin an investigation into this issue. Perhaps a bug creeped into the system when we did our big overhauls in December.
Image

User avatar
Arji
MVP
 
Posts: 62
Joined: October 16th, 2008
Pet Score: 3489

Re: [Question] Messaging from page - ok?

Postby Arji » February 4th, 2012, 7:15 am

Thank you Breanni.
That's very kind of you.
Let me know if I can be of any help.

Summary:
- Warcraftpets.com is on my Whitelist
- I do get mails from the site itself immediatly
- I do not get mails from other Members and my Messages sent trough the site do not arrive
- I did get Messages earlier (in 2009)
- I tried several Browsers at Work (Firewall) and home
- Also tried changing my mail address on the site

- I merged Arji_all and Arji. That seems to have worked just fine.
°° Swiss (-German) °° @Home on Lothar (EU) Horde [German] and
Silvermoon (EU) Alliance [English] (EU warcraftpets Guild)

User avatar
Arji
MVP
 
Posts: 62
Joined: October 16th, 2008
Pet Score: 3489

Re: [Question] Messaging from page - ok?

Postby Arji » February 5th, 2012, 2:51 pm

Yay! What ever you did .. I just sent myself a message and it arrived :D

Trying to send one to GormanGhaste and Lysi now.

Thanks !

*hugs that little Gnome*
°° Swiss (-German) °° @Home on Lothar (EU) Horde [German] and
Silvermoon (EU) Alliance [English] (EU warcraftpets Guild)

User avatar
Lysi
MVP
 
Posts: 405
Joined: January 21st, 2009
Pet Score: 975
Location: Isle of Demons

Re: [Question] Messaging from page - ok?

Postby Lysi » February 5th, 2012, 5:45 pm

I got a note! So I came over to post that it did arrive, woohoo! Now I gotta get going, game day..
Why does sewage flow uphill leaving Undercity?

User avatar
GormanGhaste
MVP
 
Posts: 287
Joined: August 1st, 2008
Pet Score: 2985

Re: [Question] Messaging from page - ok?

Postby GormanGhaste » February 5th, 2012, 6:47 pm

Got mine as well, glad it's fixed!
Mingyao on Madoran

User avatar
Arji
MVP
 
Posts: 62
Joined: October 16th, 2008
Pet Score: 3489

Re: [Question] Messaging from page - ok?

Postby Arji » February 6th, 2012, 5:16 am

*cheers at the staff of this site*

Many thanks!

[Case closed]
°° Swiss (-German) °° @Home on Lothar (EU) Horde [German] and
Silvermoon (EU) Alliance [English] (EU warcraftpets Guild)

User avatar
Breanni
Site Admin
 
Posts: 409
Joined: December 1st, 2007
Pet Score: 1412

Re: [solved] Messaging from page = ok

Postby Breanni » February 6th, 2012, 7:32 am

Weena is the real hero on this one. He got it all worked out. :-)
Image

User avatar
Arji
MVP
 
Posts: 62
Joined: October 16th, 2008
Pet Score: 3489

Re: [solved] Messaging from page = ok

Postby Arji » February 7th, 2012, 5:19 am

Hip hip hooray to Weena!
*hugs that pretty Draenai-Lady*
:D

Thanks for using the right anti - bug measure ...
I hope you sent the bugs to GormanGhastes signature ... ^_^ *giggle*
I am sure they are in good company there. ;)
°° Swiss (-German) °° @Home on Lothar (EU) Horde [German] and
Silvermoon (EU) Alliance [English] (EU warcraftpets Guild)

User avatar
GormanGhaste
MVP
 
Posts: 287
Joined: August 1st, 2008
Pet Score: 2985

Re: [solved] Messaging from page = ok

Postby GormanGhaste » February 7th, 2012, 8:16 am

Arji wrote:I hope you sent the bugs to GormanGhastes signature ... ^_^ *giggle*
I am sure they are in good company there. ;)

*hastily closes door to house full of beetles, looks at picture*
"No, officer, I've never seen these bugs before."

/flashback:
"Fly my pretties, fly!"
Mingyao on Madoran


Return to Site Bugs and Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests