My Pet Collection
You've collected 0 pets
Log in to track your collection

Glitch or exploit?

Discuss pet battles, strategy and theorycrafting.
Hootstwo
Top Rater
 
Posts: 161
Joined: December 12th, 2012
Pet Score: 4328
Realm: Proudmoore-US

Glitch or exploit?

Postby Hootstwo » January 21st, 2014, 7:22 pm

So, I just played against a team of 2 valks and a singing sunflower. Basically, my P/P Emperor crab SHOULD have soloed the whole encounter BUTTTTT Whenever the sunflower was out, I sort "hung" and the sunflower got 3, 4, 5 turns in a row before I could go again? Now, I thought maybe I was having connection issues, but it happened 3 separate times during the battle - BUT ONLY when the sunflower was out, but no issues whatsoever when the Valks were out.

As it as, the battle ended close (my adder had his final valk dead on last turn, but because of the undead ability my opponent won.

Has anyone else experienced this, or did I just have some really bad connection luck?

User avatar
Ligre
 
Posts: 270
Joined: July 29th, 2013
Pet Score: 3056
BattleTag®: EricS#1876
Realm: Sargeras-US

Re: Glitch or exploit?

Postby Ligre » January 21st, 2014, 8:19 pm

I sort "hung"


Not exactly sure on what you mean by that...

But if you're saying what I think you're trying to say, then it sounds like a B.S. glitch. If it happens again against that person, and never against anyone else, then that may be grounds for a ticket (report cheating the system).

Hootstwo
Top Rater
 
Posts: 161
Joined: December 12th, 2012
Pet Score: 4328
Realm: Proudmoore-US

Re: Glitch or exploit?

Postby Hootstwo » January 21st, 2014, 8:27 pm

It was weird. I was using surge on my crab, I'd select it and my crab would begin the animation (legs wiggling like crazy), but just sit there. I'd get a countdown timer and it would expire, then the sunflower would unload with solar beam, sunlight and photosynthesis in a row before I'd get a turn again.

What made me suspicious was that I could understand getting one, maybe two turns if I was horribly lagging (which I wasn't?), but my timer wouldn't have expired on my turns anywhere near that many times in the duration I was waiting.

Weird stuff.

User avatar
Avalee
 
Posts: 145
Joined: March 5th, 2012
Pet Score: 4303
Realm: Earthen Ring-EU

Re: Glitch or exploit?

Postby Avalee » January 22nd, 2014, 6:59 am

Have seen this behaviour too. Any attack where the pet rushes towards the other pet, it just stands still but with their legs still moving.
I've seen it both on my end and on the enemy team, so I'm pretty sure it's a glitch.

User avatar
Liopleurodon
Site Admin
 
Posts: 113
Joined: February 27th, 2013
Pet Score: 3652
Realm: Turalyon-US

Re: Glitch or exploit?

Postby Liopleurodon » January 22nd, 2014, 11:01 am

Is this back again? I thought this was cleared up in 5.2 or so. booooo.
xoxo, Your Pet Battling BFF, Tamer Liopleurodon.
http://www.battlepetroundup.com/
Image

User avatar
Thingllane
 
Posts: 1
Joined: February 4th, 2013
Pet Score: 2764
Realm: Llane-US

Re: Glitch or exploit?

Postby Thingllane » January 23rd, 2014, 4:58 pm

I encounter this problem pretty often -- mostly on surge, fly up high, or cocoon abilities. It took forever to troubleshoot -- I even did a clean install and it still happened.

Work-around: Alt-tab out of WoW and go right back in -- battling at full speed again.

User avatar
Kpb321
 
Posts: 938
Joined: April 30th, 2013
Pet Score: 3974
BattleTag®: kpb#1554
Realm: Sisters of Elune-US

Re: Glitch or exploit?

Postby Kpb321 » January 23rd, 2014, 5:50 pm

I've seen the animation get stuck occasionally when doing trainers but it usually clears fairly quickly. Never seen it in pvp but I don't do much pvp so that isn't surprising.

User avatar
Astraldr0p
 
Posts: 111
Joined: September 18th, 2013
Pet Score: 3489
Realm: Anvilmar-US

Re: Glitch or exploit?

Postby Astraldr0p » January 24th, 2014, 5:35 am

Yea, I've seen that and I do think that its a glitch over an exploit. I say that coz I've seen it happen in my favour and I am not letting go of those wins xD

User avatar
Superdmason
 
Posts: 15
Joined: June 27th, 2011
Pet Score: 4752
Realm: Norgannon-US

Re: Glitch or exploit?

Postby Superdmason » January 24th, 2014, 10:14 am

Yeah, Alt+Tab out of WoW and then go back in has always worked for me to fix it.
Pet Charge - PvE Pet Battles and more.
http://petcharge.wordpress.com/


Return to Pet Battles

Who is online

Users browsing this forum: Milotha and 5 guests