My Pet Collection
You've collected 0 pets
Log in to track your collection

A pet disappeared!

Share pet collecting news and advice.
User avatar
Dhaark
 
Posts: 6
Joined: December 1st, 2012
Pet Score: 4012
Realm: Eldre'Thalas-US

A pet disappeared!

Postby Dhaark » March 5th, 2013, 9:52 pm

Okay anyone else have this happen today? I got my Gusting Grimoire, logged, gave the armory time to update then did an update for my pets. I had 494 so expected to see 495. Instead I noticed it dropped to 493, and the grimoire didn't show yet (armory need a bit longer). In any case my pet battle team mod had noted a "?" one one portrait. I didn't think anything of it, since it is not working anyway at the moment, but the decrease in pet count got me thinking. It appears that a pet has "disappeared". I'm showing back at 494 now, but that is with the Gusting Grimoire showing properly. I've looked through all the excluded/wanted pics and nothing there I had. I've not release anything by accident, and I looked through all the grey pets in the in-game journal and again nothing I'm missing.

This is driving me batty. Any advice, info, etc. would be appreciated.

Thx,
D.

User avatar
Gendou
 
Posts: 340
Joined: April 3rd, 2010
Pet Score: 4413
BattleTag®: Gendou#1955
Realm: Thunderhorn-US

Re: A pet disappeared!

Postby Gendou » March 5th, 2013, 10:38 pm

Dhaark wrote:This is driving me batty. Any advice, info, etc. would be appreciated.

If you're using PetBattle Teams, disable it. It's broken right now and interfering with the pet journal proper.
If you're using PetJournal Enhanced, make sure you're looking at Uncommon pets, as the Grimoire is bugged as uncommon.
ImageImage

User avatar
Dhaark
 
Posts: 6
Joined: December 1st, 2012
Pet Score: 4012
Realm: Eldre'Thalas-US

Re: A pet disappeared!

Postby Dhaark » March 5th, 2013, 11:01 pm

Thanks, I did indeed disable the pet battle team mod, and I do see the grimoire (green though it is), however still been unable to determine what pet is missing. Does anyone else note a drop of a pet when they update via the armory?

User avatar
Gendou
 
Posts: 340
Joined: April 3rd, 2010
Pet Score: 4413
BattleTag®: Gendou#1955
Realm: Thunderhorn-US

Re: A pet disappeared!

Postby Gendou » March 5th, 2013, 11:15 pm

Dhaark wrote:Thanks, I did indeed disable the pet battle team mod, and I do see the grimoire (green though it is), however still been unable to determine what pet is missing. Does anyone else note a drop of a pet when they update via the armory?

Are you counting uniques? Duplicates don't count when doing updates here on WarcraftPets.
There are also a handful of pets that the armory has issues with, like the Darkmoon Balloon.
ImageImage

User avatar
Dhaark
 
Posts: 6
Joined: December 1st, 2012
Pet Score: 4012
Realm: Eldre'Thalas-US

Re: A pet disappeared!

Postby Dhaark » March 5th, 2013, 11:57 pm

Yes, I only go by my count on this site. It was 494 unique yesterday, then today, dropped to 493. It is back to 494 now only because I added my grimoire ... well, ... also just got my red panda so it'll up another. Just can't determine what went "poof".

User avatar
Tahsfenz
Top Rater
 
Posts: 1138
Joined: October 12th, 2012
Pet Score: 3920
BattleTag®: Tahsfenz#1414
Realm: Moon Guard-US

Re: A pet disappeared!

Postby Tahsfenz » March 6th, 2013, 12:52 am

Check your wanted tab and see if anything is missing. Maybe you traded something and didn't replace it?
Image

User avatar
Dhaark
 
Posts: 6
Joined: December 1st, 2012
Pet Score: 4012
Realm: Eldre'Thalas-US

Re: A pet disappeared!

Postby Dhaark » March 6th, 2013, 1:33 am

Already did that too. Well, I'm just going to forget it if it hasn't happened to anyone else. Might just be a hiccup, or it'll work itself out down the road. Thank for all the input though.

Regards,
D.

User avatar
Talmar
MVP
 
Posts: 284
Joined: November 12th, 2010
Pet Score: 4526
Realm: Undermine-US

Re: A pet disappeared!

Postby Talmar » March 6th, 2013, 9:18 am

I actually found that my PetJournal Enhanced mod was all buggy this morning as well. The filtering just didn't work. I got a Critter stone and when I removed all family types and added back in Critter nothing showed up. It was just acting super funky.

I'll wait for them to be updated before I use any of them again.

User avatar
Gendou
 
Posts: 340
Joined: April 3rd, 2010
Pet Score: 4413
BattleTag®: Gendou#1955
Realm: Thunderhorn-US

Re: A pet disappeared!

Postby Gendou » March 6th, 2013, 9:25 am

Talmar wrote:I actually found that my PetJournal Enhanced mod was all buggy this morning as well. The filtering just didn't work. I got a Critter stone and when I removed all family types and added back in Critter nothing showed up. It was just acting super funky.

My best mate had the exact same issue. I didn't - and haven't. I still have no idea what causes it.
The only mod I had a problem with was PetBattle Teams, and once I disabled that, everything else worked great.
ImageImage

User avatar
Shaixne
Top Rater
 
Posts: 100
Joined: February 16th, 2010
Pet Score: 3569
BattleTag®: Lanisaz#2590
Realm: Moonglade-EU

Re: A pet disappeared!

Postby Shaixne » March 6th, 2013, 9:26 am

I suspect that the missing pet may or may not be the Darkmoon Fair balloon? At least that is the pet that has suddenly floated away from my collection upon updating it last night. So it may be the same for you. I am guessing it's the add ons we're using that is causing it, so I will be disabling mine as well tonight and try again. :/

User avatar
Ennas78
 
Posts: 3
Joined: July 11th, 2012
Pet Score: 3388
Realm: Terokkar-EU

Re: A pet disappeared!

Postby Ennas78 » March 6th, 2013, 12:28 pm

I had 474 unique collected pets before this patch and updating through this website today I have 1 less, despite the fact I have tamed 3 of the new wild.. and I don't have any petbattle addons. I haven't checked the DMF Balloon though but still kinda weird.

User avatar
Lilac
Top Rater
 
Posts: 9
Joined: September 29th, 2012
Pet Score: 4957
BattleTag®: Kieran#2251
Realm: Emerald Dream-EU

Re: A pet disappeared!

Postby Lilac » March 6th, 2013, 12:40 pm

same has happened to me, 494 down to 493, even with a new grimoire, but i havent logged out of the game yet today... ill check again later :)

but im guessing if we had a pet thats now gone, everyone else with that pet will also loose 1 as well. just need to let everyone else update.

*edit* just checked my jounal and it says 493, must have lost 2 from somewhere

**edit** im sure i had guild page/herald before. theyre on my uncollected list now..

User avatar
Dhaark
 
Posts: 6
Joined: December 1st, 2012
Pet Score: 4012
Realm: Eldre'Thalas-US

Re: A pet disappeared!

Postby Dhaark » March 6th, 2013, 8:17 pm

AH HA! So I'm not (totally) crazy ... well, I do have the Insane title soooo... anyway at least I'm not imagining things.

As for the loss of the Guild Herald/Page, I believe I read somewhere that happens when you log off last from a toon that doesn't have access to those "pets".

Looks like PetBattle Teams has been updated and is working. The team where I noted the "?" contains the Aqua Strider & Celestial Dragon. I extracted the pet id codes from my computer and got the following three...

["petID"] = "0x000000000090ed8e",

["petID"] = "0x00000000009d4042",

["petID"] = "0x000000000012bacd",

...however I have no idea how to "decode" which codes are which. Anyone know how? If so that should shed some light on the elusive "vanished" pet.

Thx,
D.

P.S. If the PetIDs are in order, the middle one is the missing one.


Return to Pet Collecting

Who is online

Users browsing this forum: No registered users and 8 guests